当服务器文件损坏或更新导致服务无法启动时,重新安装 Mordhau。重新安装会替换已安装的文件和已修改的配置,因此在继续之前,请创建备份并下载任何重要文件。
- 在控制面板中打开你的 Mordhau 服务器。
- 停止服务器并等待直到其完全离线。
- 打开 More,然后 Service Actions。
- 点击 Reinstall.

- 仔细阅读确认信息,只有在确认所需文件已备份后才继续。
- 在启动服务器之前等待重新安装任务完成。
- 启动服务器并检查 Web Console 或 Log Viewer 是否有启动错误。
在恢复自定义文件之前,请先确认干净的服务器能够启动。仅恢复仍然需要的文件,并在每次更改后进行测试;如果故障重现,最后恢复的文件可能是原因。你可以按照 如何在你的 Mordhau 服务器上恢复备份 的说明进行回滚。
如果重新安装任务失败或干净的服务器仍然无法启动,请通过 提交支持工单,并附上任务输出和最新的控制台错误。