当您需要更改 ARK 启动选项而无需为每个服务编辑默认命令行时,请使用自定义命令行。对于地图更改、启动参数以及在 TCAdmin 命令行编辑器中可设置的服务器选项,这非常有用。
创建命令行
- 在控制面板中打开您的 ARK 服务器。
- 点击 Custom Command Lines。
- 点击 New。

选择要覆盖的选项
- 勾选要由此自定义命令行控制的每个选项旁边的复选框。
- 在右侧字段中为每个启用的选项输入值。
- 如果希望某些选项继续使用默认命令行值,请勿勾选这些选项。

保存并选择
- 在 Description 框中输入清晰的名称,例如该命令行对应的地图或配置。
- 点击 Save。

- 找到刚创建的命令行并点击 Select。
- 重启服务器,使 ARK 使用所选的命令行启动。

在更改在线服务器之前
- 在更改可能影响已保存数据的地图或启动选项之前,请先进行备份。
- 每次只更改一组选项,便于查找错误。
- 如果服务器无法启动,请切换回先前的命令行并检查最新的控制台输出。
- 如果您不确定应使用哪个值,请在将其应用到在线服务器之前 提交支持工单。